Window Menu

 

FT2000RC has a couple of tabs and sub windows in two areas of the screen.

Tabs
You will find the DX Cluster tab, the DX Spots tab, the Band Map tab and the Log Book tab by default in a tab control under the program menu. These four tabs can be moved to a new tab control right of the Transceiver panel by clicking on the Wide View sub menu item in the Window menu. You will need a rather wide screen resolution to display everything. Resize the program at the right-hand side of the software.

Sub Windows
There are more sub windows below the Transceiver panel that can be opened - depending on your external devices and the program settings.

All sub windows can be opened or closed over the Window menu items. The CW Keyboard and the Remote Connection Monitor can be resized in their width if you hold the mouse over the right edge of the little screens and move it right or left keeping the left mouse button pressed. If a sub window should disappear, resize the whole program screen on the bottom ande you will notice that the sub-window has moved into the next row. The YAESU Rotator and Remote Connection Monitor windows can also be resized vertically.

View

The program has three different main window sizes: Basic, Compact and Wide (Window | View...).

The Basic Mode uses a width of 1033 and a height of 549 pixels. Use this view mode if you do not use the CW Keyboard, the DVK, the Remote Connection Monitor and the Log Book. DX Cluster, DX Spots and the Bandmap are available over tabs right to the Transceiver tab.

The Compact Mode uses also a width of 1033 pixels but a height of 800. The CW Keyboard, DVK, the Remote Connection Monitor and the Log Book are displayed below the Transceiver panel.

The Wide Mode requires a screen resolution of at least 1280 x 800 pixels. DX Cluster, DX Spots and the Bandmap are positioned right of the Transceiver panel.

Back to Documentation > Menues | Next: Help Menu